Customers are experiencing issues with Teams and Sharepoint integration
Incident Report for Lumin
Resolved
This incident was resolved. This incident was caused by a configuration error, which allowed Lumin to become the default file handler for file types other than PDF
Posted Oct 18, 2024 - 22:49 UTC
Investigating
We have had some reports that customers are experiencing issues with the Microsoft Teams and Sharepoint integration. We are working on a solution and will post updates here soon.
Posted Oct 17, 2024 - 22:32 UTC