Lumin Authentication Systems are down

Incident Report for Lumin

Resolved

This incident has been resolved.
Posted Oct 30, 2024 - 11:44 UTC

Update

We are continuing to investigate this issue.
Posted Oct 30, 2024 - 11:44 UTC

Investigating

We have had reports that some customers can not sign into Lumin.
We have identified that this issue is caused by downtime from a Lumin partner.
We are sorry for the inconvenience. We will provide an update soon
Posted Oct 30, 2024 - 11:30 UTC
This incident affected: Lumin Static, Lumin Web Viewer, and Lumin Web API.