Some customers are experiencing an issue accessing documents stored in Lumin folders

Incident Report for Lumin

Resolved

This incident has been resolved. All systems are operational
Posted Apr 28, 2023 - 03:31 UTC

Update

We are continuing to investigate this issue.
Posted Apr 28, 2023 - 00:21 UTC

Investigating

Some customers are currently experiencing an issue accessing Lumin folders.
We are aware of this issue and aim to resolve it as soon as possible.
Posted Apr 28, 2023 - 00:20 UTC
This incident affected: Lumin Web Viewer.